RSS Feed
News
Sep
26
Posted by Sandra Levy on 26 September 2017 10:38 AM

To users who have installed the following Appeon Workspace outside of the Apple App Store, please follow the instructions at http://demo.appeon.com/awsupdate/upgrade_aws.html to upgrade your current Appeon Workspace before the provisioning profile that was distributed with the Appeon Workspace gets expired on October 08, 2017 (the Enterprise Provisioning Profiles expire every 12 months according to Apple’s policies).

Appeon 2013 R2 Build 0110

Appeon 2013 R2 Build 0126

Appeon 2013 R2 Build 0136

Appeon 2015 Build 0256

Appeon 2015 Build 0271

Appeon 2015 Build 0298

Appeon 2015 Build 0328

Appeon 2015 Build 0372

If you are using an Appeon lower than Appeon 2013 R2 Build 0110, please firstly upgrade it to a higher version (listed above) and then update the Appeon Workspace.

Please feel free to contact the Appeon Tech Support Team at support@appeon.com if you have any problems during the upgrade process.

Apologize for any inconvenience this causes!


Help Desk by Novalys