RSS Feed
News
Mar
1
Posted by Liz Robertson on 01 March 2016 10:47 AM

UltraLite has supported 64-bit iOS from version 12.0.1 build 4201 sp85 on already, but unfortunately the following three files (that are required to support 64-bit UltraLite) are not included in this installer.

  • sa12_ga_linux_x86.x64.1201_3152_l10n.tar.gz
  • sa12_ga_solaris_x64.1201_3152.tar.gz
  • SQLAnywhere1201_GA.dmg

And because of this Appeon is currently unable to get the needed compiling files to work on the support (of 64-bit UltraLite in 64-bit iOS). Appeon will actively put more effort on supporting it. And before that kindly please download and install the Appeon Workspace in the link below if you are using UltraLite on 64-bit iOS devices with Appeon 2015 Build 0366.

http://file.appeon.com/download/APB/2015/EBF/build_0366.00/7.0.0366.00_32bit.ipa

For users who want to package standalone apps or customize their own Appeon Workspace, please build it for only 32-bit iOS if your database is UltraLite.

In Xcode 7, please only keep armv7 next to Valid Architectures (Build Settings > Architectures) as shown below to build it only for 32-bit iOS.

 

 

For more details on the reason that you should use the above provided Appeon Workspace, please refer to the following news.

https://support.appeon.com/index.php?/News/NewsItem/View/67/32-bit-appeon-workspace-for-appeon-2015-build-0328-in-ios


Comments (0)
Help Desk by Novalys